របៀបបញ្ចូល DNS ទៅក្នុងការកំណត់របស់ Router

ការកំណត់របស់ router នីមួយៗគឺតែងតែមានលក្ខណៈខុសប្លែកពីគ្នា ហើយខ្ញុំក៏មិនអាចធ្វើការបង្ហាញរបៀបដាក់បញ្ចូល DNS សំរាប់គ្រប់ប្រភេទ routers នោះទេ។ ដូច្នេះ routers ដែលនឹងត្រូវបង្ហាញនៅពេលនេះមាន២ម៉ូឌែលគឺ Mikrotik RB750Gr3 និង TP-Link TL-WR1043ND។ ខាងក្រោមនេះគឺជារបៀបបញ្ចូល DNS ទៅក្នុង router ទាំង២ម៉ូឌែល។

Mikrotik RB750Gr3 (RouterOS 6.42.5)

១. ចូលទៅកាន់ Mikrotik router របស់អ្នកដែលជាទូទៅមានអាសយដ្ឋាន 192.168.88.1 តាមរយៈកម្មវិធី browser (Chrome, Firefox…) រួចវាយបញ្ចូលឈ្មោះអ្នកប្រើប្រាស់ និងពាក្យសំងាត់របស់អ្នក។

ចូលក្នុង Router

២. ចុចលើពាក្យ “Terminal” ដូចដែលបានបង្ហាញក្នុងរូបខាងក្រោម។

ចុចលើពាក្យ “Terminal”

៣. ធ្វើការលុប DNS ដែលបានផ្ដល់ដោយក្រុមហ៊ុនផ្គត់ផ្គង់អិុនធឺណិតរបស់អ្នកដោយវាយបញ្ចូលនូវ command នេះ៖

/ip dhcp-client set WAN use-peer-dns=no

៤. បញ្ចូលអាសយដ្ឋាន DNS ដែលយើងចង់ប្រើ។ ក្នុងករណីនេះគឺខ្ញុំប្រើ OpenDNS Family Shield ដែលមានអាសយយដ្ឋាន 208.67.222.123 / 208.67.220.123។ Command ដែលត្រូវប្រើនៅទីនេះគឺ៖

សំរាប់ Firmware RouterOS <= 4.5៖

/ip dns set primary-dns="208.67.222.123"
/ip dns set secondary-dns="208.67.220.123"

សំរាប់ Firmware RouterOS >= 4.6៖

/ip dns set servers="208.67.222.123,208.67.220.123"

៥. ជាចុងក្រោយអ្នកត្រូវធ្វើការ reboot router របស់អ្នកដោយបញ្ចូល command៖
/system reboot

TP-Link TL-WR1043ND (V4 160718)

១. ចូលទៅកាន់ TP-link router របស់អ្នកដែលជាទូទៅមានអាសយដ្ឋាន 192.168.1.1 ឬ 192.168.0.1 រួចវាយបញ្ចូលឈ្មោះអ្នកប្រើប្រាស់ និងពាក្យសំងាត់របស់អ្នក។

២. សូមមើលនិងធ្វើតាមរូបខាងក្រោមដើម្បីធ្វើការបញ្ចប់ការកំណត់របស់ router TP-Link TL-WR1043ND របស់អ្នក។ ជាចុងក្រោយធ្វើការ reboot router របស់អ្នកដើម្បីអោយកំនែប្រែមានប្រសិទ្ធភាព។

ការកំណត់របស់ Router TP-Link TL-WR1043ND

បើសិនជាអ្នកមាន router ម៉ូឌែលដទៃទៀតរបស់ក្រុមហ៊ុន Mikrotik ឬ TP-link នោះ វានឹងមានការកំណត់ដែលមានលក្ខណៈស្រដៀង ឬដូចគ្នាទៅហ្នឹង routers ទាំង២ម៉ូឌែលដែលបានបង្ហាញនៅក្នុងអត្ថបទមួយនេះដែរ។ អ្នកក៏អាចប្រើ DNS ផ្សេងៗទៀតដែលមានល្បឿនលឿន ស្ថេរភាពល្អ និងមិនគិតថ្លៃ ដែលមានដូចជា Google DNS ដែលមានអាសយដ្ឋាន 8.8.8.8 / 8.8.4.4 ឬ Cloud Flare DNS ដែលជា DNS ដែលមានល្បឿនលឿនជាងគេបំផុតដោយមានអាសយដ្ឋាន 1.1.1.1 / 1.0.0.1។

អ្នកប្រើប្រាស់ឧបករណ៍ (ទូរស័ព្ទ កុំព្យូទ័រ…) នៅ local network អាចធ្វើការប្ដូរ DNS របស់ឧបករណ៍របស់ពួកគេរៀងៗខ្លួនបាន ដែលខុសពី DNS ដែលបានកំណត់នៅក្នុង router។ ដូច្នេះអ្នកត្រូវធ្វើការបង្ខំអោយឧបករណ៍ដែលនៅក្នុង local network ទាំងអស់ប្រើ DNS ដែលបានកំណត់ដោយ router។ សូមចុចនៅត្រង់នេះដើម្បីអានពី របៀបបង្ខំអោយឧបករណ៍ប្រើ DNS របស់ Router